summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMichael Stahl <mstahl@redhat.com>2013-09-13 17:46:28 +0200
committerMichael Stahl <mstahl@redhat.com>2013-09-13 17:46:56 +0200
commit79fc9b92500b9fe2ec25e4fea0cc7ee0e182ec43 (patch)
treeb0960755d01c696d45187cb2d116b3104598b831 /configure.ac
parent4956d0667d1e399007e088a0ea2079c20482e567 (diff)
configure: also cure nm's malformed object disease
Change-Id: Idedefb7bdd37ba2039112707510afc030718e281
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4c3def0dd69c..32a976a777fd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2721,6 +2721,7 @@ if test $_os = Darwin; then
CXX="`xcrun -find clang++` $bitness $lto $stdlib -mmacosx-version-min=$with_macosx_version_min_required -isysroot $MACOSX_SDK_PATH"
INSTALL_NAME_TOOL=`xcrun -find install_name_tool`
AR=`xcrun -find ar`
+ NM=`xcrun -find nm`
LIBTOOL=`xcrun -find libtool`
RANLIB=`xcrun -find ranlib`
;;
@@ -2868,6 +2869,7 @@ if test $_os = iOS; then
CXX="`xcrun -find clang++` -arch $arch -isysroot $sysroot $lto $versionmin"
INSTALL_NAME_TOOL=`xcrun -find install_name_tool`
AR=`xcrun -find ar`
+ NM=`xcrun -find nm`
LIBTOOL=`xcrun -find libtool`
RANLIB=`xcrun -find ranlib`
fi