summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2e72c2b..86dbc04 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8,6 +8,12 @@ AC_COPYRIGHT([Copyright 2006 Novell, Inc.])
AM_INIT_AUTOMAKE
AM_MAINTAINER_MODE
+AC_MSG_CHECKING([python site path])
+pythonsitedir="`./find-python-path.py`"
+pythondir="\${libdir}/${pythonsitedir}"
+AC_MSG_RESULT([$pythondir])
+AC_SUBST(pythondir)
+
AC_CONFIG_FILES([
Makefile
python/Makefile
@@ -15,4 +21,3 @@ scripts/Makefile
])
AC_OUTPUT
-