summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2007-03-27 02:33:05 -0400
committerDavid Zeuthen <davidz@redhat.com>2007-03-27 02:33:05 -0400
commit28fc2fa7c6bbde540d4f17e810ab59fda0c186ba (patch)
treef717d3a84d9317407466281050aec6ea9915b8ee /tools/Makefile.am
parent583de1e89c8043180814921c860f85c4cd9ed58b (diff)
make LUKS setup/teardown respect the standard .Volume and .Storage locks
This required a new tool hal-is-caller-locked-out. Also add a manual page for this tool.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 2b962209..3c5a3026 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -29,7 +29,8 @@ bin_PROGRAMS = \
hal-set-property \
hal-find-by-capability \
hal-find-by-property \
- hal-device
+ hal-device \
+ hal-is-caller-locked-out
lshal_SOURCES = lshal.c
lshal_LDADD = @GLIB_LIBS@ $(top_builddir)/libhal/libhal.la
@@ -49,6 +50,9 @@ hal_find_by_property_LDADD = @DBUS_LIBS@ $(top_builddir)/libhal/libhal.la
hal_device_SOURCES = hal-device.c
hal_device_LDADD = @DBUS_LIBS@ $(top_builddir)/libhal/libhal.la
+hal_is_caller_locked_out_SOURCES = hal-is-caller-locked-out.c
+hal_is_caller_locked_out_LDADD = @DBUS_LIBS@ $(top_builddir)/libhal/libhal.la
+
libexec_PROGRAMS = \
hal-storage-mount \
hal-storage-unmount \