summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak <kzak@redhat.com>2013-02-27 10:41:54 +0100
committerKarel Zak <kzak@redhat.com>2013-03-01 10:32:36 +0100
commita189201223b0d3548c85f656630560d636b3f6c9 (patch)
tree9f4fe1eda5095ce0a4c6a9e9d759dd516b9ee216 /Makefile.am
parent8ca98d57fff8b5fa61c01f18eeb103aac2d1591d (diff)
build-sys: add very basic configure.am and Makefile.am
Note that this commit removes the old Makefile. Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..0636cd3
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,27 @@
+#
+# This file is part of gummiboot
+#
+# Copyright (C) 2013 Karel Zak <kzak@redhat.com>
+#
+# gummiboot is free software; you can redistribute it and/or modify it
+# under the terms of the GNU Lesser General Public License as published by
+# the Free Software Foundation; either version 2.1 of the License, or
+# (at your option) any later version.
+#
+# gummiboot is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with systemd; If not, see <http://www.gnu.org/licenses/>.
+#
+ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
+AM_MAKEFLAGS =
+
+AM_CPPFLAGS = -include config.h
+AM_CFLAGS =
+AM_LDFLAGS =
+
+
+EXTRA_DIST = autogen.sh README LICENSE