summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKay Sievers <kay@vrfy.org>2013-03-01 12:22:41 +0100
committerKay Sievers <kay@vrfy.org>2013-03-01 12:22:41 +0100
commit1958eea0fff3374dd87fe2c13a393348b78a7e86 (patch)
treec2d91c461219e35b767f0ccf52ba2ed6ba3f61d1 /Makefile.am
parent0f6722200832f7ef61f05c9bc28d68f64a0da98e (diff)
remove stringify(), we have config.h now
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 15981d8..bb01614 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,9 +69,9 @@ efi_loadername = gummiboot$(MACHINE_TYPE_NAME).efi
efi_sources = src/efi/gummiboot.c
efi_cppflags = \
+ -I$(top_builddir) -include config.h \
-I/usr/include/efi \
- -I/usr/include/efi/$(ARCH) \
- -DVERSION=$(VERSION)
+ -I/usr/include/efi/$(ARCH)
efi_cflags = \
-Wall \