summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2009-01-19 08:38:10 +0100
committerEdward Hervey <bilboed@bilboed.com>2009-02-09 14:02:34 +0100
commit9a5a1e8e7e7a43be837f2dd386af73f72fb78622 (patch)
tree9d4737854963635bef7969e182bb65f55921f9f2 /Makefile.am
parent3a000ecaa475106b76c64b80647b36b2d9b75f71 (diff)
Python plugin loader implementation.
Fixes #304361.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d38a36f..a5aae26 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = common codegen gst examples testsuite pkgconfig
+SUBDIRS = common codegen gst examples plugin testsuite pkgconfig
common_cflags = $(PYTHON_INCLUDES) $(PYGOBJECT_CFLAGS) $(GST_CFLAGS) $(GST_OPTION_CFLAGS) -fno-strict-aliasing
common_libadd = $(GST_LIBS) $(GST_OPTION_LIBS)