summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2007-07-27 11:47:16 +0000
committerEdward Hervey <bilboed@bilboed.com>2007-07-27 11:47:16 +0000
commit14650368ebec81795fb4d81348db57e800ea07a2 (patch)
treea48d2111efd53f8e60dbb95f036b925dd4ec9568 /Makefile.am
parentbe00a83bb84c8ba6a0827fb263b66a427072945f (diff)
Add win32 requirements.
Original commit message from CVS: * Makefile.am: * configure.ac: * win32/MANIFEST: * win32/common/.cvsignore: * win32/common/config.h.in: Add win32 requirements. Fixes #433375
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c62e5e0..95a70fa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,10 @@
SUBDIRS = codegen gst examples testsuite pkgconfig
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
+debug:
+ echo $(win32)
+
ACLOCAL_AMFLAGS = -I common/m4
EXTRA_DIST = \
@@ -7,7 +12,8 @@ EXTRA_DIST = \
pygst.py.in \
gst-python.spec.in \
gst-python.spec \
- RELEASE gst-python.doap
+ RELEASE gst-python.doap \
+ $(win32)
BUILT_SOURCES = pygst.py
CLEANFILES = pygst.py pygst.pyc