summaryrefslogtreecommitdiff
path: root/fc-cache/Makefile.am
diff options
context:
space:
mode:
authorPatrick Lam <plam@MIT.EDU>2006-04-06 04:52:21 +0000
committerPatrick Lam <plam@MIT.EDU>2006-04-06 04:52:21 +0000
commit392fa276dcae8d4c66607bbbd8dd30354a331afc (patch)
treefbd29764b7a9846639b7c159879a828090d351ce /fc-cache/Makefile.am
parent0d745819a9ec491349d4e122a7d44d689b2d3479 (diff)
Reduce amount of dirty rss by const'ing some data structures.
Don't fail if we can't create or remove $(pkgcachedir) i.e. /var/cache/fontconfig. (reported by Quanah Gibson-Mount). reviewed by: plam
Diffstat (limited to 'fc-cache/Makefile.am')
-rw-r--r--fc-cache/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/fc-cache/Makefile.am b/fc-cache/Makefile.am
index 285f286..ef6c968 100644
--- a/fc-cache/Makefile.am
+++ b/fc-cache/Makefile.am
@@ -30,10 +30,10 @@ SGML = ${FC_CACHE_SRC}/fc-cache.sgml
AM_CPPFLAGS = -DPKGCACHEDIR='"${pkgcachedir}"'
install-data-local:
- $(mkinstalldirs) "$(DESTDIR)$(pkgcachedir)"
+ -$(mkinstalldirs) "$(DESTDIR)$(pkgcachedir)"
uninstall-local:
- $(RM) -rf "$(DESTDIR)$(pkgcachedir)"
+ -$(RM) -rf "$(DESTDIR)$(pkgcachedir)"
INCLUDES=-I${top_srcdir} $(FREETYPE_CFLAGS)