summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2013-02-19 15:19:34 +1000
committerBenjamin Tissoires <benjamin.tissoires@gmail.com>2013-02-21 11:36:17 +0100
commita8b4579ed2e6c784745f2bc8cc07284d3a5c0fee (patch)
tree97725eab1e21f2f21965afd4b61de83d3d284cee /tools/Makefile.am
parentab32d30b953f2cc3b588fce7660da9c765c2ff0a (diff)
tools: use AM_V_GEN for man page generation
This expands properly for make V=1 Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net> Signed-off-by: Benjamin Tissoires <benjamin.tissoires@gmail.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 6930e5a..c223423 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -25,10 +25,10 @@ man_pages = $(man_pages_sources:.txt=.1) $(man_pages_shadows)
SUFFIXES = .1 .txt .xml
.xml.1:
- @$(XMLTO) man $<
+ $(AM_V_GEN)$(XMLTO) man $<
.txt.xml:
- @$(ASCIIDOC) -b docbook -d manpage -o $@ $<
+ $(AM_V_GEN)$(ASCIIDOC) -b docbook -d manpage -o $@ $<
EXTRA_DIST = $(man_pages_sources)
dist_man_MANS = $(man_pages)