summaryrefslogtreecommitdiff
path: root/mono/Makefile.am
diff options
context:
space:
mode:
authorOwen Fraser-Green <owen@discobabe.net>2004-06-07 11:40:20 +0000
committerJohn Palmieri <johnp@remedyz.boston.redhat.com>2006-06-28 08:15:38 -0400
commit3366e96c97d90c75d8ffee74c04bdff82ceca347 (patch)
tree5984b07118ea51ed113b4a937a51199f745b31ae /mono/Makefile.am
parentd79636e179891ee09a778f6418fa352d806f9ce5 (diff)
Changes in-line with new object_path param changes. Also bumped required mono version and use new -pkg flag.
Diffstat (limited to 'mono/Makefile.am')
-rw-r--r--mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mono/Makefile.am b/mono/Makefile.am
index 4b61816..2c62368 100644
--- a/mono/Makefile.am
+++ b/mono/Makefile.am
@@ -54,7 +54,7 @@ dbus-sharp.dll: $(DBUS_SHARP_FILES)
$(CSC) --unsafe --target library -o dbus-sharp.dll $(DBUS_SHARP_FILES) AssemblyInfo.cs
test-dbus-sharp.exe: $(TEST_DBUS_SHARP_FILES)
- $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -r gtk-sharp.dll -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
+ $(CSC) --unsafe --target exe -L . -r dbus-sharp.dll -pkg:gtk-sharp -o test-dbus-sharp.exe $(TEST_DBUS_SHARP_FILES)
clean:
rm -f $(TARGET) $(NOINST_EXES)