summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKjell Ahlstedt <kjellahlstedt@gmail.com>2024-07-03 16:34:21 +0200
committerKjell Ahlstedt <kjellahlstedt@gmail.com>2024-07-03 16:34:21 +0200
commit87abf90e5f085648dd387e89e513d2d027ea5869 (patch)
tree910f14ba9aa627495c8b67fe69c5839218ac2965 /meson.build
parentaa2e1d78620b6821ea23a94b379a2d0414334e1b (diff)
meson.build: Require python3 >= 3.7
That's what Meson requires.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1d7a858..043c090 100644
--- a/meson.build
+++ b/meson.build
@@ -45,7 +45,7 @@ project_build_root = meson.current_build_dir()
cpp_compiler = meson.get_compiler('cpp')
is_msvc = cpp_compiler.get_id() == 'msvc'
-python3 = find_program('python3', version: '>=3.5')
+python3 = find_program('python3', version: '>=3.7')
# Do we build from a git repository?
# Suppose we do if and only if the meson.build file is tracked by git.