summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2013-08-15 14:28:44 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2013-08-23 12:53:27 +0100
commit054f34111d220541bc785b30207387541fdd31d2 (patch)
tree433f3b223c69ecc08752286a8f4640da469fe2a9 /configure.ac
parent95f320e3f26b2a1552a53ebad14dd5086ccf0c60 (diff)
Provide backwards compatibilty with old pixman
The goal is to allow compilation against older pixman to ease regression testing. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c08dbb296..fd54ad1e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -656,7 +656,7 @@ CAIRO_ENABLE(test_surfaces, test surfaces, no)
dnl ===========================================================================
CAIRO_ENABLE_SURFACE_BACKEND(image, image, always, [
- pixman_REQUIRES="pixman-1 >= 0.22.0"
+ pixman_REQUIRES="pixman-1 >= 0.16.0"
PKG_CHECK_MODULES(pixman, $pixman_REQUIRES, ,
[use_image="no (requires $pixman_REQUIRES http://cairographics.org/releases/)"])
image_REQUIRES=$pixman_REQUIRES