summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorRay Strode <rstrode@redhat.com>2012-05-17 13:26:48 -0400
committerRay Strode <rstrode@redhat.com>2012-05-17 13:27:01 -0400
commitbd41708d9763abe7e3af0cc3e83a19e8ef9e8e36 (patch)
treea4dc05fab55d52b8725fff030248201efeb396e4 /configure.ac
parent62b280982bb178cccf5d07f6c2bc977508aaf26c (diff)
configure: fix version check
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7bd90c4..b3d7c61 100644
--- a/configure.ac
+++ b/configure.ac
@@ -167,7 +167,7 @@ AC_ARG_ENABLE([systemd],
[enable_systemd=auto])
if test x$enable_systemd != xno; then
- PKG_CHECK_MODULES(SYSTEMD > 43, [libsystemd-login libsystemd-daemon],
+ PKG_CHECK_MODULES(SYSTEMD, [libsystemd-login >= 43 libsystemd-daemon],
[have_systemd=yes], [have_systemd=no])
else
have_systemd=no