summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZhigang Gong <zhigang.gong@linux.intel.com>2013-01-16 15:42:27 +0800
committerZhigang Gong <zhigang.gong@linux.intel.com>2013-04-10 14:51:32 +0800
commit98e96af264f72933f23c485110a4a643eab84894 (patch)
treed0ef36a5a87a3442daa0b7906665f0368ac41f71 /CMakeLists.txt
parent6e762be12c9054a2387765792c5b465a092cafdd (diff)
Don't always set build type to DEBUGO0.
This line was committed by accident. Now remove it. Signed-off-by: Zhigang Gong <zhigang.gong@linux.intel.com> Reviewed-by: Lu Guanqun <guanqun.lu@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c5fbba..0297147 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,6 @@ endif (NOT CMAKE_BUILD_TYPE)
set (CMAKE_BUILD_TYPE ${CMAKE_BUILD_TYPE} CACHE STRING "assure config" FORCE)
message(STATUS "Building mode: " ${CMAKE_BUILD_TYPE})
-SET(CMAKE_BUILD_TYPE DEBUGO0)
SET(CMAKE_CXX_FLAGS_DEBUGO0 "-O0 -g")
SET(CMAKE_C_FLAGS_DEBUGO0 "-O0 -g")