summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZhigang Gong <zhigang.gong@linux.intel.com>2013-07-19 17:59:42 +0800
committerZhigang Gong <zhigang.gong@linux.intel.com>2013-07-24 11:51:22 +0800
commit0e63530e85fbecab870258e01981f004a0f52bad (patch)
tree01c84a696b7fa35f2991b58b3e792483dcf9cce3 /CMakeLists.txt
parent1f47239299adb1401c50820ee5655e51bbb0a517 (diff)
check whether python is installed.
We need python to do some source code generation things. Signed-off-by: Zhigang Gong <zhigang.gong@linux.intel.com> Reviewed-by: He Junyan <junyan.he@inbox.com> Reviewed-by: Simon Richter <Simon.Richter@hogyros.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 11b1794..eb56567 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,6 +139,8 @@ ELSE(OCLIcd_FOUND)
MESSAGE(STATUS "Looking for OCL ICD header file - not found")
ENDIF(OCLIcd_FOUND)
+Find_Package(PythonInterp)
+
ADD_SUBDIRECTORY(include)
ADD_SUBDIRECTORY(backend)
ADD_SUBDIRECTORY(src)