summaryrefslogtreecommitdiff
path: root/TelepathyQt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'TelepathyQt/CMakeLists.txt')
-rw-r--r--TelepathyQt/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/TelepathyQt/CMakeLists.txt b/TelepathyQt/CMakeLists.txt
index 4f0a8032..e8e63f73 100644
--- a/TelepathyQt/CMakeLists.txt
+++ b/TelepathyQt/CMakeLists.txt
@@ -852,9 +852,7 @@ if(ENABLE_EXPERIMENTAL_SERVICE_SUPPORT)
DBusObject
dbus-object.h
DBusService
- dbus-service.h
- Global
- global.h)
+ dbus-service.h)
# Generated headers which will be installed and exported
set(telepathy_qt_service_gen_HEADERS
@@ -871,6 +869,7 @@ if(ENABLE_EXPERIMENTAL_SERVICE_SUPPORT)
base-connection-internal.h
base-protocol.h
base-protocol-internal.h
+ dbus-object.h
dbus-service.h)
add_custom_target(all-generated-service-sources)