summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeremy Whiting <jeremy.whiting@collabora.com>2011-11-10 15:21:06 -0700
committerAndre Moreira Magalhaes (andrunko) <andre.magalhaes@collabora.co.uk>2011-11-24 14:45:44 -0200
commitbe40b6f313c8d7b1f0fb59fd06ea87b0934e4bad (patch)
treeed66d713ce0d85acf0bcb65d3145693e4d150dae /CMakeLists.txt
parentaafde57c570a56bb98df4103a4ee38ed25b91897 (diff)
Renamed TelepathyQt4 directory to TelepathyQt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e8a0164..e739f297 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-project(TelepathyQt4)
+project(TelepathyQt)
cmake_minimum_required(VERSION 2.6)
@@ -173,7 +173,7 @@ macro_log_feature(GSTREAMER_FOUND "GStreamer"
"Needed, together with Tp-Farsight, to build telepathy-qt4-farsight and some additional examples"
"http://www.gstreamer.net/" FALSE)
-# Build TelepathyQt4-Farsight only if GStreamer, TelepathyFarsight and all of their dependencies were found
+# Build TelepathyQt-Farsight only if GStreamer, TelepathyFarsight and all of their dependencies were found
if (TELEPATHYFARSIGHT_FOUND AND GSTREAMER_FOUND AND GLIB2_FOUND AND GOBJECT_FOUND AND DBUS_FOUND AND LIBXML2_FOUND)
set (FARSIGHT_COMPONENTS_FOUND 1)
else (TELEPATHYFARSIGHT_FOUND AND GSTREAMER_FOUND AND GLIB2_FOUND AND GOBJECT_FOUND AND DBUS_FOUND AND LIBXML2_FOUND)
@@ -204,7 +204,7 @@ else(QT4_GLIB_SUPPORT AND TELEPATHYGLIB_FOUND AND GLIB2_FOUND AND DBUS_FOUND)
endif(QT4_GLIB_SUPPORT AND TELEPATHYGLIB_FOUND AND GLIB2_FOUND AND DBUS_FOUND)
# Add the source subdirectories
-add_subdirectory(TelepathyQt4)
+add_subdirectory(TelepathyQt)
add_subdirectory(examples)
add_subdirectory(tests)
add_subdirectory(tools)