summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeremy Whiting <jeremy.whiting@collabora.com>2011-11-11 13:07:33 -0700
committerAndre Moreira Magalhaes (andrunko) <andre.magalhaes@collabora.co.uk>2011-11-24 14:45:44 -0200
commit78b5f63e1f86f5d918c040913231c757696be4be (patch)
tree83f02bc7ca9b08f8753ed2aecd4d86204b7f28a9 /CMakeLists.txt
parentd0e664bf2ea436d6447a0992e1604b8c8b0fb609 (diff)
Rename library from telepathy-qt4 to telepathy-qt.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c55b63d7..77da3f11 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,7 +54,7 @@ else (${TP_QT_NANO_VERSION} EQUAL 0)
set(TP_QT_LIBRARY_VERSION ${TP_QT_ABI_VERSION}.${TP_QT_MAJOR_VERSION}.${TP_QT_MINOR_VERSION}.${TP_QT_MICRO_VERSION}.${TP_QT_NANO_VERSION})
endif (${TP_QT_NANO_VERSION} EQUAL 0)
-set(PACKAGE_NAME telepathy-qt4)
+set(PACKAGE_NAME telepathy-qt)
if (${TP_QT_NANO_VERSION} EQUAL 0)
set(PACKAGE_VERSION ${TP_QT_MAJOR_VERSION}.${TP_QT_MINOR_VERSION}.${TP_QT_MICRO_VERSION})
@@ -164,13 +164,13 @@ find_package(TelepathyFarsight)
macro_log_feature(TELEPATHYFARSIGHT_FOUND "Telepathy-Farsight"
"A Framework for dealing with audio/video conferencing protocols"
"http://farsight.freedesktop.org/wiki/" FALSE "0.0.4"
- "Needed, together with GStreamer, to build telepathy-qt4-farsight and some additional examples")
+ "Needed, together with GStreamer, to build telepathy-qt-farsight and some additional examples")
# Find GStreamer
find_package(GStreamer)
macro_log_feature(GSTREAMER_FOUND "GStreamer"
"An open source multimedia framework"
- "Needed, together with Tp-Farsight, to build telepathy-qt4-farsight and some additional examples"
+ "Needed, together with Tp-Farsight, to build telepathy-qt-farsight and some additional examples"
"http://www.gstreamer.net/" FALSE)
# Build TelepathyQt-Farsight only if GStreamer, TelepathyFarsight and all of their dependencies were found