summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7f6c3996..65e5ebc4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,7 @@ endif
SUBDIRS = . twisted
TEST_EXECUTABLES = test-value-is-same
-NON_TEST_EXECUTABLES = account-store
+NON_TEST_EXECUTABLES = account-store tease-the-minotaur
if ENABLE_GNOME_KEYRING
NON_TEST_EXECUTABLES += keyring-command
@@ -32,6 +32,9 @@ TESTS = $(TEST_EXECUTABLES)
test_value_is_same_SOURCES = value-is-same.c
test_value_is_same_LDADD = $(top_builddir)/src/libmcd-convenience.la
+tease_the_minotaur_SOURCES = tease-the-minotaur.c
+tease_the_minotaur_LDADD = $(top_builddir)/src/libmcd-convenience.la
+
account_store_LDADD = $(GLIB_LIBS)
account_store_SOURCES = \
account-store.c \