summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjep <jep@2b0047a9-a6d8-0310-accf-f7200b2a168c>2012-02-20 14:33:48 +0000
committerjep <jep@2b0047a9-a6d8-0310-accf-f7200b2a168c>2012-02-20 14:33:48 +0000
commit8b979093f845d994b97eb6616cd5ddf7a1b68e7a (patch)
treede41bc2c43713386a7e01482c083099f2b853f46 /configure.ac
parentea3dabd316522c347a634bdf287e258df08f55e5 (diff)
* configure.ac:
Make it a little more verbose on the summary about the CPU tune specific flags. Some fixes to properly report the version and the IPP ussage. git-svn-id: https://core.fluendo.com/gstreamer/svn/trunk/gst-fluendo-mp3@2238 2b0047a9-a6d8-0310-accf-f7200b2a168c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8ceb391..a6bee50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -166,13 +166,13 @@ win32/oa/config.h
])
echo -n "
-$PACKAGE-$GST_PLUGIN_VERSION
+$PACKAGE-$VERSION
prefix: ${prefix}
compiler: ${CC}
Building for GStreamer-${GST_MAJORMINOR}
- Use Intel Performance Primitives: ${test_ipp}
+ Use Intel Performance Primitives: ${HAVE_IPP}
IPP CFLAGS: ${IPP_INCLUDES}
IPP LDFLAGS: ${IPP_LIBS}
"
@@ -181,3 +181,7 @@ echo " Use Liboil: disabled by IPP"
else
echo " Use Liboil: ${HAVE_LIBOIL}"
fi
+echo -n "
+ CPU_TUNE_CFLAGS: ${CPU_TUNE_CFLAGS}
+ CPU_TUNE_LDFLAGS: ${CPU_TUNE_LDFLAGS}
+"