summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorClaudio Takahasi <claudio.takahasi@openbossa.org>2012-07-03 15:42:53 -0300
committerJohan Hedberg <johan.hedberg@intel.com>2012-07-09 09:57:42 -0300
commitfdc5ace164481ee06b20f83d04d59675d81311a2 (patch)
tree4f38c284b5e4e32fe09953d9971f1295973b33ae /Makefile.am
parenteddab0c4259a79314a5f8671b8d52198719d0b85 (diff)
hog: Register HID over GATT device driver
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 74236871..40566fd0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -186,6 +186,11 @@ builtin_sources += input/main.c \
input/fakehid.c input/fakehid.h
endif
+if HOGPLUGIN
+builtin_modules += hog
+builtin_sources += input/hog_device.h
+endif
+
if SERIALPLUGIN
builtin_modules += serial
builtin_sources += serial/main.c \