summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0fe614c..d29dbef 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -23,7 +23,10 @@
# -avoid-version prevents gratuitous .0.0.0 version numbers on the end
# _ladir passes a dummy rpath to libtool so the thing will actually link
# TODO: -nostdlib/-Bstatic/-lgcc platform magic, not installing the .a, etc.
-AM_CFLAGS = @XORG_CFLAGS@
+AM_CFLAGS = \
+ -Wall \
+ @XORG_CFLAGS@
+
videocore_drv_la_LTLIBRARIES = videocore_drv.la
videocore_drv_la_LDFLAGS = -module -avoid-version
videocore_drv_ladir = @moduledir@/drivers