summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAaron Bockover <abock@src.gnome.org>2008-01-27 06:51:58 +0000
committerAaron Bockover <abock@src.gnome.org>2008-01-27 06:51:58 +0000
commitdeb20c6e51282688a5dbd5052ca1ac13f1fda433 (patch)
tree8d8a151f95466621fd20a4ff7cd8f02ea7a16aa1 /Makefile.am
parentf03f30d1dafdf4bf3dcaa3a7f12ecdd1cc933904 (diff)
Make make run work
svn path=/trunk/banshee/; revision=3056
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 70d1ac467..1ee5d35f4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,10 +45,13 @@ MAINTAINERCLEANFILES = \
mkinstalldirs
run:
- pushd $(top_builddir)/src/Core; \
- make run; \
+ @pushd bin; \
+ $(MONO) Nereid.exe --debug --uninstalled $(BANSHEE_DEV_OPTIONS); \
popd;
+clean-local:
+ rm -rf $(top_builddir)/bin
+
uninstall-hook:
if test `find $(pkglibdir) | wc -l` -eq 1; then \
rmdir $(pkglibdir); \