summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Kojevnikov <alexander@kojevnikov.com>2010-03-07 12:50:19 +1100
committerAlexander Kojevnikov <alexander@kojevnikov.com>2010-03-07 12:50:19 +1100
commit7bcd83ad9ad4af2d2007a26e271f84fe2570ce00 (patch)
tree11b3d44e11ed8110761f96c08c38dbbab92a2588 /Makefile.am
parentbb4fd872cf9eb13863307e4b0a3c18499ec6fb49 (diff)
[build] Add run-muinshee target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7718bdbf8..af72719b5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,6 +63,9 @@ run: check-bootstrap-env $(MO_FILES)
run-logged: check-bootstrap-env $(MO_FILES)
(cd bin; $(MONO) --debug $(BANSHEE_DEV_MONO_OPTIONS) Nereid.exe --debug --uninstalled $(BANSHEE_DEV_OPTIONS) | tee last-run-log)
+run-muinshee: check-bootstrap-env $(MO_FILES)
+ (cd bin; $(MONO) --debug $(BANSHEE_DEV_MONO_OPTIONS) Muinshee.exe --debug --uninstalled $(BANSHEE_DEV_OPTIONS))
+
run-perf: run-logged
extras/perf-analyze-log bin/last-run-log