summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAaron Bockover <abock@src.gnome.org>2007-01-01 19:08:54 +0000
committerAaron Bockover <abock@src.gnome.org>2007-01-01 19:08:54 +0000
commit270688ebb835c0d4bb30e991b579f76353584eef (patch)
tree65e4c521ddf3dd0937647f948c84beaa4970589c /Makefile.am
parent974a37aedeb2ef416f6557cb7140fada3cc3fb83 (diff)
Almost done with high-level reorg
svn path=/trunk/banshee/; revision=1909
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am45
1 files changed, 20 insertions, 25 deletions
diff --git a/Makefile.am b/Makefile.am
index f94c69656..fc6eaec07 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,36 +1,31 @@
-SUBDIRS = \
- build \
- data \
- libbanshee \
- ext \
- src \
- docs \
- tests \
- tools \
- branding \
+SUBDIRS = \
+ build \
+ data \
+ libbanshee \
+ ext \
+ src \
+ docs \
+ tests \
+ tools \
+ branding \
po
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = banshee.pc
-
-EXTRA_DIST = \
- banshee.pc.in \
+EXTRA_DIST = \
intltool-extract.in \
- intltool-merge.in \
- intltool-update.in \
- mkinstalldirs \
- AUTHORS \
+ intltool-merge.in \
+ intltool-update.in \
+ mkinstalldirs \
+ AUTHORS \
HACKING
CLEANFILES = \
- intltool-extract \
- intltool-update \
+ intltool-extract \
+ intltool-update \
intltool-merge
-DISTCLEANFILES = \
- banshee.pc \
- *.bak \
- *~ \
+DISTCLEANFILES = \
+ *.bak \
+ *~ \
*.pidb
MAINTAINERCLEANFILES = \