summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2011-01-28 11:21:42 -0500
committerKristian Høgsberg <krh@bitplanet.net>2011-01-28 11:21:42 -0500
commit5e4d83f499c218d09917f90dddb2d9348552c4b3 (patch)
tree77bee4f4b0f908429fb9844527be63218a795212 /configure.ac
parent844625834d92d575ab6bf8560c5a18b7b2ab92c9 (diff)
parent48f975d7c574927befee4f27d2c93f43a78585cf (diff)
Merge remote branch 'nobled/for-krh'
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 01f2141..868ebb8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -64,7 +64,7 @@ PKG_CHECK_MODULES(CAIRO_EGL, [cairo-egl],
AS_IF([test "x$have_cairo_egl" = "xyes"],
[AC_DEFINE([HAVE_CAIRO_EGL], [1], [Have cairo-egl])])
-if test $CC = gcc; then
+if test "x$GCC" = "xyes"; then
GCC_CFLAGS="-Wall -g -Wstrict-prototypes -Wmissing-prototypes -fvisibility=hidden"
fi
AC_SUBST(GCC_CFLAGS)