summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTiago Vignatti <tiago.vignatti@intel.com>2012-02-29 19:53:50 +0200
committerKristian Høgsberg <krh@bitplanet.net>2012-02-29 14:01:56 -0500
commit8e53c7f566daf38da83f63a7478e7041305e0ed6 (patch)
treedff98f05750ddf5a77fe082f0e950df13f11f2da /configure.ac
parent2ea094422acf8fe86decc0b55249ccb0eca6793a (diff)
compositor: add dpms and backlight support
DPMS kicks in only when wscreensaver is launched, in the moment that shell call lock() for the second time. Backlight control internals are managed by libbacklight: http://cgit.freedesktop.org/~vignatti/libbacklight/ Signed-off-by: Tiago Vignatti <tiago.vignatti@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ba42a04..6b54bb3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,7 +73,7 @@ AC_ARG_ENABLE(drm-compositor, [ --enable-drm-compositor],,
AM_CONDITIONAL(ENABLE_DRM_COMPOSITOR, test x$enable_drm_compositor = xyes)
if test x$enable_drm_compositor = xyes; then
AC_DEFINE([BUILD_DRM_COMPOSITOR], [1], [Build the DRM compositor])
- PKG_CHECK_MODULES(DRM_COMPOSITOR, [libudev >= 136 libdrm >= 2.4.30 gbm])
+ PKG_CHECK_MODULES(DRM_COMPOSITOR, [libbacklight libudev >= 136 libdrm >= 2.4.30 gbm])
fi