summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2011-11-14 15:50:03 -0500
committerKristian Høgsberg <krh@bitplanet.net>2011-11-14 15:57:59 -0500
commit64f1c3fd520e38605fa408ffc8004300a0241a31 (patch)
tree0fc74851e627d8fc5a453ceb3ca7ef5393ed6d1c /configure.ac
parentc4693c4ab40be7e76cb64b87bd5c6d235cb02431 (diff)
De-brand the tablet shell
Drop the MeeGo part of the name.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index e278a1c..60d5f6b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -127,10 +127,10 @@ AM_CONDITIONAL(HAVE_POPPLER, test "x$have_poppler" = "xyes")
AM_CONDITIONAL(ENABLE_DESKTOP_SHELL, true)
-AC_ARG_ENABLE(meego-tablet-shell, [ --enable-meego-tablet-shell],,
- enable_meego_tablet_shell=yes)
-AM_CONDITIONAL(ENABLE_MEEGO_TABLET_SHELL,
- test x$enable_meego_tablet_shell == xyes)
+AC_ARG_ENABLE(tablet-shell, [ --enable-tablet-shell],,
+ enable_tablet_shell=yes)
+AM_CONDITIONAL(ENABLE_TABLET_SHELL,
+ test x$enable_tablet_shell == xyes)
if test "x$GCC" = "xyes"; then
GCC_CFLAGS="-Wall -g -Wstrict-prototypes -Wmissing-prototypes -fvisibility=hidden"