summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac17
1 files changed, 17 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..669ff3c
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,17 @@
+dnl Process this file with autoconf to produce a configure script.
+
+AC_INIT(vbetool.c)
+AM_INIT_AUTOMAKE(vbetool, 0.3)
+
+dnl Checks for programs
+AC_PROG_CC
+AM_PROG_CC_C_O
+AC_PROG_LIBTOOL
+
+dnl
+PKG_CHECK_MODULES([LIBX86], x86)
+AC_MSG_RESULT([x86])
+AC_SUBST(LIBX86_LIBS)
+AC_SUBST(LIBX86_CFLAGS)
+
+AC_OUTPUT([Makefile])