summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@gmail.com>2010-11-23 17:00:17 +0100
committerMarc-André Lureau <marcandre.lureau@gmail.com>2010-11-23 17:00:17 +0100
commitd960229a091a7bd5b3ce4a29ae5f5648978af51c (patch)
tree2ba6dee45d82e551029c42e3a3bc4d5df58495ac /Makefile.am
Initial import from SPICE
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..8ac65f2
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,12 @@
+ACLOCAL_AMFLAGS = -I m4
+
+SUBDIRS = common gtk python_modules
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = spice-client-glib.pc spice-client-gtk.pc
+
+DISTCLEANFILES = $(pkgconfig_DATA)
+
+EXTRA_DIST = spice.proto spice1.proto spice_codegen.py
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-introspection