summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-09-17 18:11:27 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-09-17 18:11:27 +0000
commitd5e378bbdbadd27ce7b66ae073149dc207dc30d8 (patch)
treed077d99833b910f66ef015e8e17ffeb4fc067c52 /Makefile.am
parent1987f50ca9e3ccea23fb5cadbb904c8db2d65620 (diff)
add valgrind target; disable gstplugin until it passes
Original commit message from CVS: add valgrind target; disable gstplugin until it passes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index efd7412cf..eeac2274e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -120,3 +120,6 @@ test-coverage-report.html:
check-coverage:
echo "Need to reconfigure with --enable-gcov"
endif
+
+check-valgrind:
+ cd check && make check-valgrind