summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-10-12 20:23:42 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-10-12 20:23:42 +0000
commit8817d3e16af0a80ff19bf54d2c6e3c746fd6983c (patch)
treec19f3a9987878cb431a910925a88fc4cc8f8238a /Makefile.am
parentf6e003890db33ecb15313f84e20816029b952ec3 (diff)
Makefile.am: add win32-update target
Original commit message from CVS: * Makefile.am: add win32-update target * win32/common/gstconfig.h: * win32/common/gstenumtypes.c: * win32/common/gstenumtypes.h: * win32/common/gstversion.h: add files that visual studio can't generate
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b3d85b5e5..0e7ab47cd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -119,3 +119,7 @@ endif
check-valgrind:
cd check && make check-valgrind
+
+win32-update:
+ for f in gstversion.h gstenumtypes.c gstenumtypes.h; do \
+ cp $(top_builddir)/gst/$$f win32/common; done