summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarc-André Lureau <marcandre.lureau@gmail.com>2012-05-24 19:00:21 +0200
committerMarc-André Lureau <marcandre.lureau@gmail.com>2012-05-24 19:04:13 +0200
commit7d75ac51cc8ffa85e47fee57265b0277870712ee (patch)
tree789f88eade6b4309423e4d503311ca03f50d9bbc /Makefile.am
parentcee350027f0583a5b687266479a9b89e5f74d669 (diff)
build-sys: move back vdservice to console
So we can use it from command line properly.. Sigh.. I wish they wouldn't make this useless distinction..
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5afce17..5f0c9dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,7 +7,6 @@ INCLUDES = \
$(NULL)
AM_CPPFLAGS = -DUNICODE -D_UNICODE
-AM_LDFLAGS = -Wl,--subsystem,windows
# -lversion is needed for the GetFileVersion* API which is used by vdlog.cpp
LIBS = -lversion
@@ -15,6 +14,7 @@ bin_PROGRAMS = vdagent vdservice
vdagent_LDADD = $(CXIMAGE_LIBS) vdagent_rc.$(OBJEXT)
vdagent_CXXFLAGS = $(CXIMAGE_CFLAGS)
+vdagent_LDFLAGS = -Wl,--subsystem,windows
vdagent_SOURCES = \
common/vdcommon.h \
common/vdlog.cpp \