summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 404e1d22..5679f23a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -158,14 +158,14 @@ ibus_public_headers = \
ibusinclude_HEADERS = \
$(ibus_public_headers) \
$(NULL)
-ibus_privite_headers = \
+ibus_private_headers = \
ibuscomposetable.h \
ibusinternal.h \
keyname-table.h \
gtkimcontextsimpleseqs.h \
$(NULL)
noinst_HEADERS = \
- $(ibus_privite_headers) \
+ $(ibus_private_headers) \
$(NULL)
BUILT_SOURCES = \