summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2013-07-11 16:11:57 -0700
committerKeith Packard <keithp@keithp.com>2013-10-31 16:59:18 -0700
commit5c5c1b77982a9af7279a90bc3c2be48adaa9c778 (patch)
tree98dbaa447cea20b00708347d6805ba5da43cdc7e /Makefile.am
parent563138298868f62501875d3016f03469dcffaad0 (diff)
present: Add Present extension
Provides both a software implementation using timers and driver hooks to base everything on vblank intervals. Signed-off-by: Keith Packard <keithp@keithp.com> Reviewed-by: Adam Jackson <ajax@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7a8fc5ba7..28266c5ae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,6 +21,10 @@ if DRI3
DRI3_DIR=dri3
endif
+if PRESENT
+PRESENT_DIR=present
+endif
+
SUBDIRS = \
doc \
man \
@@ -42,6 +46,7 @@ SUBDIRS = \
damageext \
$(COMPOSITE_DIR) \
$(GLX_DIR) \
+ $(PRESENT_DIR) \
$(DRI3_DIR) \
exa \
config \