summaryrefslogtreecommitdiff
path: root/tests/tegra/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tegra/meson.build')
-rw-r--r--tests/tegra/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/tegra/meson.build b/tests/tegra/meson.build
index 46c14a18..ce47ce78 100644
--- a/tests/tegra/meson.build
+++ b/tests/tegra/meson.build
@@ -76,3 +76,12 @@ vic_clear = executable(
link_with : [libdrm, libdrm_tegra, libdrm_test, libdrm_test_tegra],
install : with_install_tests,
)
+
+vic_blit = executable(
+ 'tegra-vic-blit',
+ files('vic-blit.c'),
+ include_directories : [inc_root, inc_drm, inc_tegra],
+ c_args : warn_c_args,
+ link_with : [libdrm, libdrm_tegra, libdrm_test, libdrm_test_tegra],
+ install : with_install_tests,
+)