summaryrefslogtreecommitdiff
path: root/tests/tegra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tegra/Makefile.am')
-rw-r--r--tests/tegra/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/tegra/Makefile.am b/tests/tegra/Makefile.am
index 74725416..ce7f1be3 100644
--- a/tests/tegra/Makefile.am
+++ b/tests/tegra/Makefile.am
@@ -31,16 +31,19 @@ bin_PROGRAMS = \
tegra-openclose \
tegra-gr2d-fill \
tegra-syncpt-wait \
- tegra-vic-clear
+ tegra-vic-clear \
+ tegra-vic-blit
else
noinst_PROGRAMS = \
tegra-openclose \
tegra-gr2d-fill \
tegra-syncpt-wait \
- tegra-vic-clear
+ tegra-vic-clear \
+ tegra-vic-blit
endif
tegra_openclose_SOURCES = openclose.c
tegra_gr2d_fill_SOURCES = gr2d-fill.c
tegra_syncpt_wait_SOURCES = syncpt-wait.c
tegra_vic_clear_SOURCES = vic-clear.c
+tegra_vic_blit_SOURCES = vic-blit.c