summaryrefslogtreecommitdiff
path: root/tests/kms/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/kms/Makefile.am')
-rw-r--r--tests/kms/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/kms/Makefile.am b/tests/kms/Makefile.am
index 6645af7a..beb679b2 100644
--- a/tests/kms/Makefile.am
+++ b/tests/kms/Makefile.am
@@ -21,14 +21,19 @@ libkms_test_la_LIBADD = \
if HAVE_INSTALL_TESTS
bin_PROGRAMS = \
+ kms-planes-blend \
kms-steal-crtc \
kms-universal-planes
else
noinst_PROGRAMS = \
+ kms-planes-blend \
kms-steal-crtc \
kms-universal-planes
endif
+kms_planes_blend_SOURCES = kms-planes-blend.c
+kms_planes_blend_LDADD = libkms-test.la $(CAIRO_LIBS)
+
kms_steal_crtc_SOURCES = kms-steal-crtc.c
kms_steal_crtc_LDADD = libkms-test.la ../util/libutil.la $(CAIRO_LIBS)