summaryrefslogtreecommitdiff
path: root/tegra/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tegra/meson.build')
-rw-r--r--tegra/meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/tegra/meson.build b/tegra/meson.build
index 1f5c74b3..2b12cbe2 100644
--- a/tegra/meson.build
+++ b/tegra/meson.build
@@ -20,7 +20,12 @@
libdrm_tegra = shared_library(
'drm_tegra',
- [files('tegra.c'), config_file],
+ [
+ files(
+ 'channel.c', 'fence.c', 'job.c', 'private.h', 'pushbuf.c', 'tegra.c'
+ ),
+ config_file
+ ],
include_directories : [inc_root, inc_drm],
link_with : libdrm,
dependencies : [dep_pthread_stubs, dep_atomic_ops],