summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84e46e5..8d82b21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -144,6 +144,15 @@ if(waffle_build_tests)
endif(waffle_build_tests)
# ------------------------------------------------------------------------------
+# Install: waffle.pc
+# ------------------------------------------------------------------------------
+
+configure_file(waffle.pc.in waffle.pc @ONLY)
+
+install(FILES ${CMAKE_BINARY_DIR}/waffle.pc
+ DESTINATION ${waffle_install_libdir}/pkgconfig)
+
+# ------------------------------------------------------------------------------
# Print summary
# ------------------------------------------------------------------------------