summaryrefslogtreecommitdiff
path: root/tests/texturing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/texturing/CMakeLists.txt')
-rw-r--r--tests/texturing/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/texturing/CMakeLists.txt b/tests/texturing/CMakeLists.txt
index 023564e7..f6919a6a 100644
--- a/tests/texturing/CMakeLists.txt
+++ b/tests/texturing/CMakeLists.txt
@@ -19,6 +19,7 @@ link_libraries (
${GLEW_glew_LIBRARY}
)
+add_executable (array-texture array-texture.c)
add_executable (copytexsubimage copytexsubimage.c)
add_executable (cubemap cubemap.c)
add_executable (gen-compressed-teximage gen-compressed-teximage.c)