summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 3cd4a58..3c21a3c 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -10,6 +10,7 @@ set(OPENCL_TESTS_SOURCE
test_mem.cpp
test_kernel.cpp
test_program.cpp
+ test_builtins.cpp
)
add_executable(tests ${OPENCL_TESTS_SOURCE})
@@ -26,3 +27,4 @@ OPENCL_TEST(tests commandqueue)
OPENCL_TEST(tests mem)
OPENCL_TEST(tests kernel)
OPENCL_TEST(tests program)
+OPENCL_TEST(tests builtins)