summaryrefslogtreecommitdiff
path: root/tests/elements/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/elements/Makefile.am')
-rw-r--r--tests/elements/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/elements/Makefile.am b/tests/elements/Makefile.am
index 822f8e72..86c49f5f 100644
--- a/tests/elements/Makefile.am
+++ b/tests/elements/Makefile.am
@@ -1,5 +1,6 @@
noinst_PROGRAMS = \
test-vaapisink \
+ test-vaapipostproc \
test-roi \
$(NULL)
@@ -18,6 +19,10 @@ test_vaapisink_SOURCES = test-vaapisink.c
test_vaapisink_CFLAGS = $(TEST_CFLAGS)
test_vaapisink_LDADD = $(TEST_LIBS)
+test_vaapipostproc_SOURCES = test-vaapipostproc.c
+test_vaapipostproc_CFLAGS = $(TEST_CFLAGS)
+test_vaapipostproc_LDADD = $(TEST_LIBS)
+
test_roi_SOURCES = test-roi.c
test_roi_CFLAGS = $(TEST_CFLAGS)
test_roi_LDADD = $(TEST_LIBS)