summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-02-13 20:49:07 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-02-13 20:49:07 +0000
commitb9c3c43e81e3a168f287996a222f384def84514c (patch)
treeea65f0bfb7e4209c2d10551cfd5cbe0b22c22f64 /Makefile.am
parent16dbdc5c21514228ca8b86ac913905e859aab527 (diff)
Windows does not have long long; copy the generated _stdint.h
Original commit message from CVS: * Makefile.am: * configure.ac: * win32/MANIFEST: * win32/common/_stdint.h: Windows does not have long long; copy the generated _stdint.h * win32/common/interfaces-enumtypes.c: (gst_color_balance_type_get_type), (gst_mixer_type_get_type), (gst_mixer_track_flags_get_type), (gst_tuner_channel_flags_get_type): * win32/common/multichannel-enumtypes.c: (gst_audio_channel_position_get_type): update
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a3380030..35fd0a965 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -48,6 +48,9 @@ check-valgrind:
check-torture:
cd tests/check && make torture
-WIN32_COPY = $(top_builddir)/gst-libs/gst/*/*-enumtypes.[ch]
+WIN32_COPY = \
+ $(top_builddir)/gst-libs/gst/*/*-enumtypes.[ch] \
+ $(top_builddir)/_stdint.h
+
win32-update:
for f in $(WIN32_COPY); do cp $$f win32/common;done