summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-01-29 18:21:12 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-01-29 18:21:12 +0000
commit609ab66b1f50c9c440cebc39a5c31192f4e59aac (patch)
tree52a913f4ecc3747a0b2ab0c0a46b92b80fbbab0e /Makefile.am
parentbb87fea2d4ed3468c96e7b6ed13f41251b915957 (diff)
add a win32-update rule like in core, and copy over enumtypes files
Original commit message from CVS: * Makefile.am: * win32/MANIFEST: * win32/common/interfaces-enumtypes.c: (gst_color_balance_type_get_type), (gst_mixer_type_get_type), (gst_mixer_track_flags_get_type), (gst_tuner_channel_flags_get_type): * win32/common/interfaces-enumtypes.h: * win32/common/multichannel-enumtypes.c: (gst_audio_channel_position_get_type): * win32/common/multichannel-enumtypes.h: add a win32-update rule like in core, and copy over enumtypes files
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 910d5f212..6a3380030 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,3 +47,7 @@ check-valgrind:
check-torture:
cd tests/check && make torture
+
+WIN32_COPY = $(top_builddir)/gst-libs/gst/*/*-enumtypes.[ch]
+win32-update:
+ for f in $(WIN32_COPY); do cp $$f win32/common;done