summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 6123dbe..946838d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -13,6 +13,8 @@ INCLUDES := -I$(top_builddir)/wocky
wocky_dump_certificates_SOURCES = dump-certificates.c
wocky_dump_certificates_DEPENDENCIES = $(top_builddir)/wocky/libwocky.la
+wocky_dump_certificates_CFLAGS = $(TLS_CFLAGS) $(AM_CFLAGS)
+wocky_dump_certificates_LDADD = $(TLS_LIBS) $(LDADD)
wocky_send_message_SOURCES = send-message.c
wocky_send_message_DEPENDENCIES = $(top_builddir)/wocky/libwocky.la