summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3929a49..2545083 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,8 +9,8 @@ DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc
dist-hook:
chmod u+w ${distdir}/ChangeLog
if test -d ${top_srcdir}/.git; then \
- git log --stat > ${distdir}/ChangeLog || \
- git log > ${distdir}/ChangeLog; \
+ ( cd ${top_srcdir} && git log --date=iso ) \
+ > ${distdir}/ChangeLog; \
fi
include $(top_srcdir)/rules/lcov.mak