summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimo.cecchi@collabora.co.uk>2010-08-30 11:36:35 +0200
committerCosimo Cecchi <cosimo.cecchi@collabora.co.uk>2010-08-30 11:36:35 +0200
commit34d4cea28542b11507c096e3d56120ee0972b62b (patch)
tree8bfa44689f57f691e7bcfefd9b21941f927d39bf /configure.ac
parent75219825d61edec6e2b1ad5efe29d8fbf0540d6e (diff)
configure: add configure output
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 15 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f223a8c..9748fd0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -198,3 +198,18 @@ AC_OUTPUT( Makefile \
docs/Makefile \
docs/reference/Makefile
)
+
+echo "
+Configure summary:
+
+ Compiler Flags.......: ${CFLAGS}
+ Prefix...............: ${prefix}
+ Coverage profiling...: ${enable_coverage}
+ Coding style checks..: ${ENABLE_CODING_STYLE_CHECKS}
+ Debug................: ${enable_debug}
+
+ Features:
+ TLS Backend..........: ${with_tls}
+ SASL2 Tests..........: ${HAVE_LIBSASL2}
+ gtk-doc documentation: ${enable_gtk_doc}
+"