summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSébastien Moutte <sebastien@moutte.net>2007-01-07 13:37:19 +0000
committerSébastien Moutte <sebastien@moutte.net>2007-01-07 13:37:19 +0000
commit6dcec924db5f4d46ec7be436f4c8a71ccfa9d355 (patch)
treebed362161cce941196584ef0d8d09481bd87a5e8 /Makefile.am
parent9847c13491862d7fd63c6340c19482c5ba71bc86 (diff)
Makefile.am: Add win32/MANIFEST to EXTRA_DIST so win32 files will be include in the next release.
Original commit message from CVS: * Makefile.am: Add win32/MANIFEST to EXTRA_DIST so win32 files will be include in the next release. * win32/MANIFEST: Remove win32/common/config.h is which is not autogenerated yet.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e02c45f1..2ac85be1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,10 +3,17 @@ DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc
SUBDIRS = \
gst-libs gst ext docs m4 tests common po
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
+debug:
+ echo $(win32)
+
EXTRA_DIST = \
gst-plugins-ugly.spec depcomp \
AUTHORS COPYING NEWS README RELEASE REQUIREMENTS \
- ChangeLog gst-plugins-ugly.doap autogen.sh
+ ChangeLog gst-plugins-ugly.doap autogen.sh \
+ $(win32)
+
DISTCLEANFILES = _stdint.h