summaryrefslogtreecommitdiff
path: root/tests/examples/generic/recordgraphic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/generic/recordgraphic/Makefile.am')
-rw-r--r--tests/examples/generic/recordgraphic/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/examples/generic/recordgraphic/Makefile.am b/tests/examples/generic/recordgraphic/Makefile.am
index 964176b..4ee21ac 100644
--- a/tests/examples/generic/recordgraphic/Makefile.am
+++ b/tests/examples/generic/recordgraphic/Makefile.am
@@ -3,6 +3,6 @@ noinst_PROGRAMS = recordgraphic
recordgraphic_SOURCES = main.cpp
-recordgraphic_CXXFLAGS=$(GST_PLUGINS_GL_CFLAGS) $(GST_CXXFLAGS) $(GL_CFLAGS)
-recordgraphic_LDADD=$(GST_PLUGINS_GL_LIBS) $(GST_LIBS) $(GL_LIBS)
+recordgraphic_CXXFLAGS=$(GST_PLUGINS_GL_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_CXXFLAGS) $(GL_CFLAGS)
+recordgraphic_LDADD=$(GST_PLUGINS_GL_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstvideo-@GST_API_VERSION@ $(GST_LIBS) $(GL_LIBS)